OUR NETWORK:TiVoCommunity TechLore Explore3DTV My Open Router About UsAdvertiseContact Us

 
Learn about scoring Forum's Raw Score: 9564710.0
January 19, 2012 10:10 AM
Rating (0 votes)
  • 1
  • 2
  • 3
  • 4
  • 5
Rate This!

Member Avatar

scott

Member
Joined: 01/07/2012

hellow im having problems with my beacon sending out a 15  second signal when using my dvd changer. it only happens whith my dvd changer learned bottons not the pre set bottons for it. i tried relearning several times, updated firmware but for some reason it sends out a long signal for ex. with my dvd changer it takes about 5 functions to change a disc using the remote so roughly 15 sec. between each it takes for ever. but if i use the original remote it happens right away. the guys at beacon are working to find a salution but thought i would ask you guys. thanks scott.

Discussion:    Add a Comment | Comments 1-11 of 11 | Latest Comment

January 20, 2012 1:33 PM

I've never seen anything like this before. Is the situation the same for every learned button or just for the "change disc" command? I'm not sure if there's any indication of this on your end, but can you tell whether the command is being sent for the full 15 seconds or whether there's a 15 second delay until the command starts transmitting.

Anyone experience a similar situation?

-- Zach Lipton, Dijit Software Engineer

April 17, 2012 1:26 AM

im having the same problem when changing source with onkyo av reciever it hangs for about15 seconds

April 19, 2012 11:33 AM

same problem with all learned codes..I have to wait for the LED in Beacon goes off to send another command and this process takes about 15 seconds.
This system is totally unusable if this bug is not fixed. I am sending it back

April 30, 2012 1:13 AM

I too have the same problem and would really like it fixed. other wise i cant use the beacon and i just wasted the money i spent on it

May 10, 2012 8:42 AM

Here the same problem.
But here in this forum, I see no response / solution to this problem

June 14, 2012 3:32 AM updated: June 14, 2012 3:40 AM

For me to, the Beacon lights 10 / 15 sec up but does nothing to my equipment.

HG CC

Sorry for my bad Englisch, i am from Holland.

July 28, 2012 9:00 AM

i have the same problem, have you find a solution?

Ice Cream Sandwich Xoom wi-fi and HTC Amazed 4G

July 28, 2012 9:01 AM

have a same problem, have you find solution?

Ice Cream Sandwich Xoom wi-fi and HTC Amazed 4G

July 28, 2012 5:55 PM updated: July 28, 2012 5:56 PM

No i have not found a solution.

I stopt with the Bacon, it works not for my different
equipment en i look to a better and different solution hardware.

And there is also to little response to the questions on the forum.
it is a pitty.

Bye 80,00 euro.

HG CC

Sorry for my bad Englisch, i am from Holland.

View unverified member's comment - posted by Kong

November 16, 2012 4:07 AM

i have the same issue with lastet firmware,
i decide to downgrade to the previous firmware , it's possible
with the griffin utility on play store and it works now, no delay .


hope this help the community

Discussion:    Add a Comment | Back to Top | Comments 1-11 of 11 | Latest Comment

Add Your Reply

(will not be displayed)

Email me when comments are added to this thread

 
 

Please log in or register to participate in this community!

Log In

Remember

Not a member? Sign up!

Did you forget your password?

You can also log in using OpenID.

close this window
close this window